C. Считалочка

Ребята в детском саду учат числа, и мы можем им в этом помочь.
Ребята дают нам два числа — начало и конец последовательности чисел.
Наша задача вывести все числа от начала до конца, заполнив промежуток между ними.

Формат ввода

Два числа в порядке возрастания, каждое с новой строки.

Формат вывода:

Все числа от начала до конца (включительно), записанные через пробел.

Пример

Ввод

1
10

Вывод

1 2 3 4 5 6 7 8 9 10

Ввод

-3
3

Вывод

-3 -2 -1 0 1 2 3

Решение

Задача на отработку навыка управления параметрами цикла for. Основная сложность – вспомнить, что второе число диапазона range() не включается в последовательность и надо увеличить второй параметр на единицу.

Посмотреть код

Решение

Python
start, stop = int(input()), int(input())

for i in range(start, stop + 1):
    print(i, end=' ')
Подписаться
Уведомить о
guest
0 комментариев
Старые
Новые Популярные
Межтекстовые Отзывы
Посмотреть все комментарии